A short description of your package


Keywords
apm, atom, atom-plugin, clickable-npm-scripts
License
MIT
Install
apm install clickable-npm-scripts@3.9.0

Documentation

clickable-npm-scripts package

Note Depends platformio-atom-ide-terminal to run!

Run npm scripts with a single click.

A screenshot of your package

This plugin parses the nearest package.json and generates a UI for to run the script right from your editor. Please make sure you have platformio-atom-ide-terminal installed and activated to proceed.

Installation

apm install clickable-npm-scripts

LICENSE

MIT (c) Bhargav Ponnapalli 2017