ide-yml

Atom-IDE support for YAML language


Install
apm install ide-yml@0.7.8-0

Documentation

ide-yaml

Atom-IDE support for YAML language

Features

  • Outline for YAML
  • Linting
  • Schema-based Autocomplete

Requirements

you need to install following requirements before installing [ide-yaml][apm-download-link]:

  • atom 1.21.0 or higher version
  • [atom-ide-ui][atom-ide-ui]

Contributing

Please read [CONTRIBUTING.md][contributing.md] for more details.

License

[MIT License][https://liuderchi.mit-license.org/]