hyperdevs-team/swift-magic-pills

Set of powerful utilities for iOS development


License
Apache-2.0

Documentation

Swift Magic Pills ­čĺŐ

Set of powerful utilities for development in Swift

Release Version Release Date Pod Platform GitHub

Build Status codecov

Requirements

  • Xcode 10.2
  • Swift 5.0

For Xcode 10.1 and below, use Magic Pills 1.2.0.

Installation

MagicPills is available through CocoaPods and Carthage.

To install it, simply add the following line to your Podfile:

pod 'MagicPills'

or this into your Cartfile:

github "bq/swift-magic-pills" 

Authors & Collaborators

License

MagicPills is available under the Apache 2.0. See the LICENSE file for more info.