Packages without licenses


diff_match_patch
The Diff Match and Patch libraries offer robust algorithms to perform the operations required for...
Latest release 0.2.2 - Updated

trotter
Class definitions for pseudo-lists that simplify working with structures commonly encountered in ...
Latest release 1.0.2 - Updated
grizzly_scales
Provides scales and interpolators for grizzly_viz
Latest release 0.0.6 - Updated
setalpha
A convenience package for setting and accessing web colors, adjusting the alpha levels of given c...
Latest release 0.9.2 - Updated
jaguar_cache
Cache layer for Jaguar.
Latest release 2.1.2 - Updated

http_middleware
A middleware library for Dart http library.
Latest release 1.0.0 - Updated

mmkv
Tencent MMKV Flutter wrapper
Latest release 0.0.4 - Updated

language_pickers
It makes language select pickers for you in Flutter. You can use it freely in lots of ways.
Latest release 0.1.2 - Updated

function_tree
A library for parsing and evaluating numerical functions built from strings.
Latest release 0.2.6 - Updated
aws_iot_device
A wrapper around MQTT to make it easier to connect to AWS IoT.
Latest release 0.0.4 - Updated
command
Provides a simple Command pattern class with execute and undo capabilities
Latest release 0.0.6 - Updated
commandlist
An index-accessible list that provides insert, remove, and move capabilities using Commands
Latest release 0.0.7 - Updated
enigma
Cross platform client for Qlik Associative Engine
Latest release 0.0.4 - Updated - 1 stars
braxter_common
Common package for the braxter framework
Latest release 0.1.2 - Updated
cmustify
A cmus utility that show notifications with the current playing song information.
Latest release 0.0.2 - Updated - 1 stars
ducene
An instant search library for Dart.
Latest release 0.5.1 - Updated
date_picker_component
A component date picker using pure dart, based on polymer version.
Latest release 1.2.3 - Updated - 1 stars
haystack
Port of haystack java toolkit (https://bitbucket.org/brianfrank/haystack-java). Use it for work w...
Latest release 0.6.0 - Updated
md_proc
Obsolete package. Superseeded by mdown.
Latest release 0.10.3 - Updated

grizzly_regress
Regression models for Dart
Latest release 0.0.2-dev - Updated
braxter_server
Server package for the braxter framework
Latest release 0.1.1 - Published
braxter_client
Client package for the braxter framework
Latest release 0.1.1 - Updated
grizzly_stats
Statistics and probability library for Dart
Latest release 0.2.0-dev - Updated - 1 stars
dependencies
A simple and modular dependency injection system without using reflection.
Latest release 0.1.4 - Updated

hud
The hud (Head Up Display) package provides realtime data display components.
Latest release 0.0.1 - Published
intervals
Provides classes to work with intervals
Latest release 0.2.0-beta.2 - Updated
http_status
Http Status Codes for dart.
Latest release 1.0.1 - Updated
github.com/jerold/quick-sort
A collection of Quick Sort programs
Latest release - Published
xhl_mypackage
A new Flutter package.
Latest release 0.0.1 - Published
tweenmax
A tween library plugin package for Flutter project, inspired from GreenSock TweenMax: https://gre...
Latest release 0.1.3 - Updated - 1 stars

Displaying packages without licenses 1 - 30 of 149 in total

What's the deal with licenses?

Over 30% of all open source packages published aren't licensed correctly, by using a package in your code that doesn't have a license you could be in breach of copyright.

Theoretically the author could assert copyright at any time and demand that you stop using their code.

Code without an explicit license is protected by copyright and is by default All Rights Reserved. The person or people who wrote the code are protected as such. Any time you're using software you didn't write, licensing should be considered and abided.

This is a list of the most popular/important packages that we couldn't find a license for. You can help the community by encouraging the authors to add a LICENSE file to their repositories.

Find out more about open source licensing at ChooseALicense.com

Filter by package manager

Language