Natim/elm-lang


Elm Compiler installer for pypi

License: Other

Language: Python


The Elm Installer

We have a way to use npm install elm, however it is often hard to use. This is an attempt to create a pypi installer so that we can use: pip install elm-lang instead.

Learn about the Elm programming language at elm-lang.org.

Install

$ pip install elm-lang
$ elm --version
0.19.0

Help

If you are stuck, ask around on the Elm slack channel. Folks are friendly and happy to help with questions!

Project Statistics

Sourcerank 3
Repository Size 0 Bytes
Stars 0
Forks 0
Watchers 0
Open issues 0
Dependencies 0
Contributors 1
Tags 0
Created
Last updated
Last pushed

Top Contributors See all

Rémy HUBSCHER

Packages Referencing this Repo

elm-lang
Elm compiler installer
Latest release 0.19.0.0 - Published

Something wrong with this page? Make a suggestion

Last synced: 2019-04-04 07:34:09 UTC

Login to resync this repository