saga-project/saga-cpp-adaptor-x509


SAGA X.509 Context Adaptor

License: BSL-1.0

Language: Shell


SAGA X.509 Context Adaptor

The X.509 adaptor implements the SAGA context API for X.509 certificates. It is required by several other adaptors, including the Globus and gLite adaptors.

Setup

(Please refer to the INSTALL file for more details)

Assuming the required SAGA C++ Core libraries are installed and the environment variable $SAGA_LOCATION is set accordingly, the Condor adaptor can be installed by typing:

./configure
make
make install 

Project Statistics

Sourcerank 3
Repository Size 133 KB
Stars 1
Forks 0
Watchers 1
Open issues 1
Dependencies 0
Tags 1
Created
Last updated
Last pushed

Recent Tags See all

v.1.1 January 26, 2012

Something wrong with this page? Make a suggestion

Login to resync this repository