babel-preset-latest-node5

Babel preset including es2015+ for Node.js 5


License
MIT
Install
npm install babel-preset-latest-node5@1.0.1

Documentation

babel-preset-latest-node5 (DEPRECATED)

Dependency Status

Babel preset including es2015, es2016, es2017 for Node.js 5.

DEPRECATED: Use babel-preset-env instead

Install

$ npm install --save-dev babel-preset-latest-node5

Usage

Via .babelrc (Recommended)

.babelrc

{
  "presets": ["latest-node5"]
}

Via CLI

$ babel script.js --presets latest-node5

Via Node API

require('babel-core').transform('code', {
  presets: ['latest-node5']
});

License

MIT © Timofey Dergachev