wellcart/web


License
BSD-3-Clause

Documentation

WellCart Platform Client-side library

Client-side library from WellCart.

System Requirements

Library requires PHP 7.0.0 or later; we recommend using the latest PHP version whenever possible.

WellCart tries to be strict standard compliant, including by not limited to:
  1. Versioning - Semantic Versioning Specification
  2. PHP - PSR compliant, Zend Framework Coding Standards
  3. HTML/CSS - Google HTML/CSS Style Guide
  4. JavaScript - Google JavaScript Style Guide
  5. All code must be strictly compliant to its corresponding standards, no warning/notice messages allowed