bein-htminilims

Web frontend to the MiniLIMS from bein


License
Other
Install
pip install bein-htminilims==1.065