DQRobotics python


Licenses
LGPL-3.0-only/GPL-3.0-or-later
Install
pip install dqrobotics==0.1.1.47

Documentation

dqrobotics-python Build Status PyPI version

The DQ Robotics library in Python

Python 2 will retire soon. We only support Python 3.

Installation in Ubuntu 16.04 or Ubuntu 18.04

python3 -m pip install dqrobotics

Note: only binary distributions are available and they are compatible only with the Python versions available in Ubuntu 16.04 3.5 and 18.04 and 3.6. The installation will fail for any other Python version.

Updating your dqrobotics-python installation

python3 -m pip install dqrobotics --upgrade