dyndnsc-growl

plugin for dyndnsc providing growl desktop notifications


Keywords
dyndnsc, plugin
License
MIT
Install
pip install dyndnsc-growl==0.1

Documentation

dyndnsc-growl - macOS notifications for dyndnsc

https://travis-ci.org/infothrill/python-dyndnsc-growl.svg?branch=master

Plugin for dyndnsc that provides Growl desktop notifications.

Internally uses gntp to implement notifications.

Installation

# from pypi:
$ pip install dyndnsc-growl

Requirements

  • MacOS 10.8+
  • Python 2.7 or 3.4+