liquimigrate

Liquibase migrations with django


Keywords
liquimigrate, liquibase, django, database-migrations, python
License
BSD-3-Clause
Install
pip install liquimigrate==0.6.0

Documentation

Liquimigrate

Liquibase migrations for Django

Starting from v0.7.0 Liquimigrate requires Django 1.8 or newer. Django 2.0 is not officially supported yet.