pyasq

A pure Python API API.


License
OSET-PL-2.1
Install
pip install pyasq==0.0.2

Documentation

PyASq

A pure Python API API.

Compatibility

PyASq uses attribute annotations, so requires Python 3.6 and up.

Examples

Below is an example of how PyASq could be used to access the Random User Generator with a simple interface.

.. literalinclude:: ../examples/random_user.py