EasyEngine Python Module


Keywords
python
License
Apache-2.0
Install
pip install python-easyengine==0.5.0

Documentation

Python EasyEngine

Remotely manage EasyEngine servers with python-easyengine.

Requirements

  • Python 2.7, 3.2, 3.3, 3.4, or 3.5
  • Paramiko >= 2.0.2

Installation

  1. Install using pip:

    pip install python-easyengine

    Alternatively, you can install download or clone this repo and call pip install -e ..

Bugs and suggestions

If you have found a bug or if you have a request for additional functionality, please use the issue tracker on GitHub.

https://github.com/cubope/python-easyengine/issues

License

You can use this under Apache 2.0. See LICENSE file for details.

Author

Developed and maintained by Cubo.

Original author & Development lead: Irving Kcam.

Thanks to everybody that has contributed pull requests, ideas, issues, comments and kind words.

Please see AUTHORS.rst for a list of contributors.