jdbc-jtds
Install this gem `require 'jdbc/jtds'` and invoke `Jdbc::JDTS.load_driver` within JRuby to load t...
Latest release 1.3.1 - Updated - 451 stars
activerecord-jdbc-adapter-onsite
activerecord-jdbc-adapter is a database adapter for Rails\' ActiveRecord component that can be us...
Latest release 1.2.2 - Published - 451 stars
cmoran92-activerecord-jdbcmssql-adapter
Install this gem to use MS-SQL with JRuby on Rails.
Latest release 1.2.1 - Published - 451 stars
cmoran92-activerecord-jdbc-adapter
activerecord-jdbc-adapter is a database adapter for Rails\' ActiveRecord component that can be us...
Latest release 1.2.1.2 - Updated - 451 stars
activerecord-jdbc-alt-adapter
Fork of the ActiveRecord JDBC adapter with support for SQL Server/Azure SQL, for more information...
Latest release 52.2.1 - Updated - 1 stars