kla

An LFE Wrapper Library used to Dress Up Erlang Libraries in a Lispy Costume


License
BSD-1-Clause

Documentation

klä

Build Status LFE Versions Erlang Versions Tags Downloads

An LFE Wrapper Library used to Dress Up Erlang Libraries in a Lispy Costume

Contents

Introduction

Add content to me here!

Dependencies

As of version 0.5.0, this project assumes that you have rebar3 installed somwhere in your $PATH. It no longer uses the old version of rebar. If you do not wish to use rebar3, you may use the most recent rebar2-compatible release of kla: 0.4.2.

Installation

Just add it to your rebar.config deps:

  {deps, [
    ...
    {kla, ".*",
      {git, "git@github.com:lfex/kla.git", {tag, "0.5.0"}}}
      ]}.

And then do the usual:

    $ rebar get-deps
    $ rebar compile

Usage

Add content to me here!