Error Library to use it inside Hapiness framework or standalone using Boom


Keywords
error, boom, hapi, hapijs, Hapiness, Framework, NodeJS, Node, ES2015, ES2016, ES2017, ES6, ES7, ES8, Typescript
License
NTP
Install
npm install @hapiness/biim@1.4.0

Documentation

error

Error wrapper based on Boom library to handle and add data in payload response