@superfaceai/language-server

Superface Language Server


License
MIT
Install
npm install @superfaceai/language-server@0.0.13

Documentation

Superface Language server

This is a language server according to the LSP protocol.

Install

Install the package by calling:

yarn add @superfaceai/language-server

Licensing

Licenses of node_modules are checked during push CI/CD for every commit. Only the following licenses are allowed:

  • 0BDS
  • MIT
  • Apache-2.0
  • ISC
  • BSD-3-Clause
  • BSD-2-Clause
  • CC-BY-4.0
  • CC-BY-3.0;BSD
  • CC0-1.0
  • Unlicense

License

The Superface Parser is licensed under the MIT. © 2021 Superface