Use tomorrow’s CSS syntax, today


Keywords
postcss, postcss-plugin, css, w3c, cssnext, javascript, postcss-plugins
License
MIT
Install
npm install postcss-cssnext@3.1.0

Contributors

Maxime Thirouin Guillaume Demesy Glen Huang Matthias Le Brun Christophe Promé Lionel Oleh Kuchuk Maxime Laforet Takashi Fujita François Vaux Sébastien Balayn Tauren Mills Julien Bouquillon Paul Miller Shinnosuke Watanabe Marc G Gauthier Jason Rose-Kuhrt The Gitter Badger Ben Briggs Jonathan Kingston colons


See all contributors


Documentation

cssnext

NPM version Travis Build Status AppVeyor Build Status Join the chat at https://gitter.im/cssnext/cssnext

Use tomorrow's CSS syntax, today.

cssnext is a CSS transpiler that allows you to use the latest CSS syntax today. It transforms CSS specs into more compatible CSS so you don’t need to wait for browser support.

Check out cssnext website

For questions and support please visit the gitter room.


The issue tracker is exclusively for bug reports and feature requests.


Changelog

License