Yii PHP Framework Version 2

This is the core framework code of Yii 2.

This repository is a read-only git subsplit of Please submit issue reports and pull requests to the main repository. For license information check the LICENSE-file.


The preferred way to install the Yii framework is through composer.

Either run

composer global require "fxp/composer-asset-plugin:^1.4.1"
composer require yiisoft/yii2

or add

"yiisoft/yii2": "~2.0.0",

to the require section of your composer.json.