testflows.connect

TestFlows - Connect


License
Apache-2.0
Install
pip install testflows.connect==1.3.191030.1131916

Documentation

TestFlows - Connect

The connect module is still work in progress and is currently under development. Please use it only for reference.

Minimal module to provide capabilities to connect to and control CLI programs.

Currently supports only Python 3.6 or above.

Installation

    $ ./build; ./install

where

    $ ./build

creates a pip installable package in ./dist, for example

    $ ls dist/
    testflows.connect-1.2.190905.123636.tar.gz

and

    $ ./install

installs the testflows.connect module.